仓库 Issues 博客
语言: 全部
排序: 最近更新
找到相关 Issues 约为212
搜索工具
排序方式: 最近更新
put("auditor", "闫晓燕"); formMap.put("phone", "15248108086"); // 加载文档 XEasyPdfHandler.Document.load(sourcePath).replacer().replaceText(1
link to contain the words ```1688``` and ```offer```,so it's easy to bypass. ![test-2](https://images.gitee.com/uploads/images
png") 3. 升级了pip版本,并新引入了以下几个包: ``` anyconfig==0.9.11 PyYAML==5.3.1 easydict==1.9 munch==2.5.0 pyclipper==1.2.0 enum34==1.1.10 ``` 4.
html 所指导的方法,会出现如下两种问题: 1. Shapely-1.7.1-cp37-cp37m-manylinux1_x86_64.whl( 下载地址:https://pypi.org/project/Shapely/#files )这个包会出现版本不符合平台,报错如下:
e92d093e2d9ba7db/easydict-1.9.tar.gz Building wheels for collected packages: easydict Building wheel for easydict (setup.py): started
Service Log]2021-03-26 22:57:31,112 - INFO - Rank table file (C7x) [Modelarts Service Log]2021-03-26 22:57:31,112 - INFO - { "status":
希望增加水印字号设置,根据字数字号自动调整水印区域大小,或者可以指定水印位置。
gson-2.8.4.jar;C: Users 86136 .m2 repository com alibaba easyexcel 2.1.4 easyexcel-2.1.4.jar;C: Users 86136 .m2 repository cglib cglib
String fontPath ="xxxx/simsun.ttc"; easyPdfDocument.setFontPath(fontPath); debug字体使用时出现了两个异常,没有打印 head is mandatory java.io.IOException:
![输入图片说明](https://images.gitee.com/uploads/images/2022/0218/165501_5b174bdd_485478.png "屏幕截图.png") 找到测试代码了 ![输入图片说明](https://images
请问一下如何设置生成的PDF版本号为1.5及以上。在直接PDFBOX直接调用 document.setVersion(1.5f)无法生效。有什么解决办法没?

推荐博客

...