仓库 Issues 博客
语言: 全部
排序: 最近发布
找到相关 Issues 约为134
搜索工具
排序方式: 最近发布
`/tmp/extensions/swoole': configure: error: no acceptable C compiler found in $PATH See `config.log' for more details error: 'swoole' does
装了一个插件,通过 apache 服务访问没有问题,用 websocketClient 通过 swoole访问的时候路径有问题 ![swoole的报错信息](https://images.gitee.com/uploads/images/2020/02
我在php配置中添加`ports: - "9501:9501"`,如果进入php容器内启动一个swoole的http服务,在外部使用telnet是可以连接的,但是如果我在外部启动,并在外部telnet连接就会被拒绝,显示`Connection closed
Uncaught Swoole Exception: Swoole WebSocket Server can only be used in CLI mode in /Users/apple/localhost_apache/laravel_swoole/chat_server/Server
执行 php server.php 没反应
![如图逻辑](https://images.gitee.com/uploads/images/2019/1106/085456_b195003b_5438387.png "屏幕截图.png") 当我查询不到记录去更新字段时,有NOTICE警告, ![如图](https://images
at file:/mnt/j/swooleroot/xiangce.questionfans.com/vendor/easyswoole/mysqli/src/Mysqli.php line:1577] 我确定参数传递了
API must be called in the coroutine in swoole version => 4.4.0 php Version => 7.3
不知道怎么使用
支持的swoole版本太老了,能不能出一个4.3的,改成协程?
同样的情况, 使用官网给的协程的连接数据的方法, 也会被挂起. // $swoole_mysql = new Swoole Coroutine MySQL(); // $swoole_mysql->connect([ // 'host' => '127.0

推荐博客

...