仓库 Issues 博客
语言: 全部
排序: 最多评论
找到相关 Issues 约为134
搜索工具
排序方式: 最多评论
Problem 1 - topthink/think-swoole v3.0.9 requires ext-swoole >=4.4.8 -> the requested PHP extension swoole has the wrong version (2
$cli = new swoole_client(SWOOLE_SOCK_TCP, SWOOLE_SOCK_ASYNC); $cli->on('Connect', function(swoole_client $cli){ }); $cli->on('Error'
我起的是一个UDP服务器,两个工作进程,四个Swoole_process进程,worker进程接收到数据后进行二次分发到相应的process进程.在命令行kill -15 主进程的时候在日志中发现 ``` ERROR swReactorThread_free(:1444):
webscoket的frame body 的长度按道理是可以为0的,目前不能为0
2.07 版本onmessage push信息,客户端收不到信息
比如 redis mongodb mysql 之类的常用连接池,特别是mongdb 在3.0后php版本中只能保持长连接,并且每一个php-fpm进程需要占用一个连接,这样导致服务器越多,连接数量越大,而且客户端不能主动断开,如果申请像阿里云只能的云服
at file:/mnt/j/swooleroot/xiangce.questionfans.com/vendor/easyswoole/mysqli/src/Mysqli.php line:1577] 我确定参数传递了
HandleExceptions->handleError(8192, 'Swoole Event::r...', 'Unknown', 0, NULL) #1 [internal function]: Swoole Event::rshutdown() #2 {main}
PHP7.0.0 安装 swoole1.9.x 编译安装成功,但加载不出 PHP7.0.0 安装 swoole2.x 编译安装成功,可以加载 PHP7.0.0 安装 swoole1.7.x 编译安装成功,可以加载 何解?
之前看easyswoole的文档说,tp的orm大量使用静态变量,swoole下会有问题,现在支持的怎么样了啊?谢谢

推荐博客

...