仓库 Issues 博客
语言: 全部
排序: 最近更新
找到相关 Issues 约为134
搜索工具
排序方式: 最近更新
API must be called in the coroutine in swoole version => 4.4.0 php Version => 7.3
不知道怎么使用
支持的swoole版本太老了,能不能出一个4.3的,改成协程?
启动之后,默认创建配置好的进程,但是跑了一会master进程移动退出了,导致僵尸进程
本机环境: win10+php7.1.7+swoole2.1.3 通过composer安装好 deepziyu ,并且编写好swoole.php启动程序; 在控制台输入 php swoole.php start 出现如下错误: D: wamp64 www
#### 请问如何参与到swoole的开发呢?我需要哪些基础? #### 是否需要精通PHP源码以及linux源码?
已经安装hiredis,编译时使用./configure --enable-async-redis php:7.2 swoole:4.1.2 os:ubuntu16.4
4.2.1版本 通过ios的AFNetworking 方式上传图片 会发生parse multipart body failed in Unknow:0 错误 恢复4.1.2版本请求正常 请修复 辛苦
Swoole日志会打出 `WARNING http_request_on_header_value: invalid multipart/form-data body fd:23583.` 如果附件的content-type是application/o
master的方法是不可行的,dev的测试可用
协程redis设置密码后连接不上,把密码去掉后就可以连接上了

推荐博客

...