仓库 Issues 博客
语言: 全部
排序: 最近更新
找到相关 Issues 约为129
搜索工具
排序方式: 最近更新
执行 php server.php 没反应
mac系统下,可以正常编译swoole扩展。 但是,无法成功编译libswoole。
`/tmp/extensions/swoole': configure: error: no acceptable C compiler found in $PATH See `config.log' for more details error: 'swoole' does
装了一个插件,通过 apache 服务访问没有问题,用 websocketClient 通过 swoole访问的时候路径有问题 ![swoole的报错信息](https://images.gitee.com/uploads/images/2020/02
本机环境: win10+php7.1.7+swoole2.1.3 通过composer安装好 tsingsun,并且编写好swoole.php启动程序; 在控制台输入 php swoole.php start 出现如下错误: Notice: Undefined
![如图逻辑](https://images.gitee.com/uploads/images/2019/1106/085456_b195003b_5438387.png "屏幕截图.png") 当我查询不到记录去更新字段时,有NOTICE警告, ![如图](https://images
同样的情况, 使用官网给的协程的连接数据的方法, 也会被挂起. // $swoole_mysql = new Swoole Coroutine MySQL(); // $swoole_mysql->connect([ // 'host' => '127.0
API must be called in the coroutine in swoole version => 4.4.0 php Version => 7.3
不知道怎么使用
支持的swoole版本太老了,能不能出一个4.3的,改成协程?
启动之后,默认创建配置好的进程,但是跑了一会master进程移动退出了,导致僵尸进程

推荐博客

...